Power light on, others off, why?

I have plugged into power and the power light is on, but the 2.4Ghz and 5Ghz lights are not. I cannot log into the admin page either via WiFi or via LAN.

Someone have a clue what is happening?

What model?

Is it fresh new or you have ever used and set up something before.

sound like you forgot your admin password

It is a brand new unit. I had it set up once. The lights used to come on when powered. Then tried to bridge to new network and no lights and can’t access the admin page using the URL of Just times out. Probably because I can’t even see the Slate SSID on the network any more.

I never even get to the point of entering my password. That would mean I can actually get to the Admin page. And, yes, I do remember my password.

So it worked for the first time. And you were able to access to set it up.

Then when you tried to bridge to new network, it is broken, right? What do you mean “bridge to new network”? Connecting a cable or connecting repeater?