Problem using VPN client

I solved it! - well sort of, but I don’t understand why.

In the custom DNS settings there is an option to use DNS over TLS (Cloudflare or NextDNS)

I selected that and it has solved 99% of the issue. (for some reason it still blocks my email server but other web sites are all running OK)

That does suggest it was a DNS problem and something different between the Linux & Windows versions of OVPN

Thanks for all your help :smile:

I may be back when I try setting up the MT300 as a VPN server :grimacing: