Puli GL-XE300 Lost all wireless

I know there’s nothing I can do now to investigate this, but wanted to get some ideas as to what to look for/capture if it happens again.

Last week I was in a hotel connected to their WiFi using the Puli as a repeater. Was connected for about 3 days when all the connected devices suddenly lost internet. Trying to connect to the UI just timed out. I tried dropping and restarting the connection, but got a “Cannot connect” error. The WiFi light on the router was still showing and flashing.

Plugging in a laptop to the LAN port was able to get an IP and also connect to the UI and via SSH, but poking around, didn’t see anything unusual, but not sure what I should have been looking at. Trying the internet timed out showing that all the WiFi functions were dead.

A quick reboot fixed it, but I’d like to know what information would be useful to determine the issue should it happen again.

It just seems that router is trying to reconnect to the wifi network, causing its own wifi unsable.

So next time when it happens, before reboot, connect with cable and get logs.

Which particular ones.

Use logread to get the system log.

1 Like