Relayd Doc incorrect

I’m trying to implement Relayd on my AR150 but I don’t have Relay Bridge as a protocol option. Can someone provide the correct steps?

Can you pls try this:

All the documents refer to making an interface with the protocol “Relay Bridge” which is an option I do not have. I’m running the latest firmware. Please see attached screenshot.

Clearly you didn’t download and read the pdf from the second link- it says to download “relayd” from the repo…etc.


I did indeed install it and made sure the process was running before proceeding.


as in the guide, you need to download “luci-proto-relay”, then refresh your browser.

Tried again and it works fine.

This link you’ve provided does not work. It does not link to a PDF - it takes me to this page!

Also - I am using the “new” interface (3.017). Everything else I find here and on the Internet, OpenWRT, etc all refers to the “old” interface.

And here’s what I need to do: I need to bridge my Raspberry Pi 1B Ethernet (no WiFi) to one of the Ethernet ports on GL-AR150 so that I can access it while it’s sitting on my workbench (no Ethernet on the workbench). In other words, I need to connect to the Raspberry Pi from my laptop WiFi --> to my in-house WiFi (Ubiquiti - no WDS) --> then to the GL-AR150 WiFi --> and then finally to my Raspberry Pi.

I never imagined this was so difficult, and hard to find any relevant documentation. If it simply can’t be done, please just say so. I’ll chuck the AR150 in the bin & find another solution… I do not want to waste any more time.

This is a post 3 years ago.

Now you just need to set up extender in the UI, more settings->network mode.

1 Like

Yes, I know it was 3 years ago. It shows up in an Internet search, and the subject was relevant. I’d be foolish to overlook it.

This “extender” is amazing! And thank you - I would like to buy you a beer (or coffee or tea if you prefer). It’s almost TOO EASY lol :laughing: Seriously, after reading all of the mumbo-jumbo that was required to set this up previously, I would NEVER have guessed it would be this simple. My congratulations… the only suggestion might be to bring the documentation up-to-date - I saw this nowhere online - not even at OpenWRT.

Again, many thanks, and let me know how to get the coffee/beer or tea to you.

1 Like

Thanks for letting me know. Have a good beer! :beer: