Remote Access not working over SIM Connection

Remote Access not working over SIM Cellular Connection with AT&T or T-Mobile.
I can remotely access the unit when the WAN port is plugged in to my ISP (Hotwire, Comcast, etc)
Am I missing something or are cellular carriers possibly blocking something?
I do not see anything in the forums on this.

Which method are you using for remote access, DDNS or GoodCloud?

Hello. I have no experience with AT&T or T-Mobile, but here in my country, when using cellular connection, you’re usually behind a CG-NAT.

That means that you don’t have a public IP address only for you, you share it with other clients. That’s usually why port forwarding and remote access is not working.

Maybe you can ask your cell provider to get a public IP address? That address doesn’t need to be a fixed IP, it just needs to be publicly exposed.

1 Like

Pls try two method:

  1. Set mtu on the router 1428
  2. Use the following in the router
echo 1 > /proc/sys/net/ipv4/ip_no_pmtu_disc
echo net.ipv4.ip_no_pmtu_disc=1 >> /etc/sysctl.conf
1 Like

I should have specified that I am using Goodcloud, when on the cellular it does not even show as online, like it is not able to even reach the Goodcloud servers.

I will give the 2 options a try and report back.

Where in the interface do I find the MTU settings?
I can not find it.

You need to have firmware 3.215

I have upgraded to 3.215 but can still not find the MTU setting in the interface.

3G/4G Modem → Manual Setup → More → MTU



1 Like