Slate AX (GL-AXT1800) not allowing LAN access from remote routers

I have a Brume 2 (VPN server), Beryl and Slate AX (VPN clients).

My Brume 2 and Beryl can access each others LAN via the toggle switch on the global VPN settings being enabled. The slate AX could also originally do this however since opening the LuCI feature on the Slate AX this setting doesnt work and i cannot ping devices on the Slate LAN from other routers.

I dont know what ive accidentally clicked or selected. I have tried a firmware reset and downloaded the newest firmware for the Slate however it still doesn’t work.

Is there a way to default or reset the Slate so that this setting can work again?

What is the version of your Slate AX? Option “Remote Access LAN” refers to allowing access to the virtual IP of OpenVPN interface, not the Network->LAN.Did you mean virtual ip?

I have a beryl with my PC connected to its LAN port, and have a slate with a raspberry pi connected to its LAN port.

When both my slate and beryl were connected to my Brume VPN server I used to be able to ping from my PC behing my beryl (i.e. to my raspberry pi behind my slate and ping i.e.

Now for some reason I cant do this yet I can ping IP adresses that sit behind my Brume i.e

I can ping all VPN addresses of my brume, slate and beryl, just not the LAN subnet of my slate

Version 4.4.5 or 4.4.6 IIRC

In this case, ping raspberry pi connected to VPN client(slate) from PC connected to another VPN client(beryl) is not supported.PC connected to beryl can access IP adresses that sit behind Brume because traffic from beryl go through VPN server(Brume), and Brume has the routing rule to clients behind it.