Slate Plus and 5Ghz networks to repeat

I’m quite happy with my Slate Plus, but I’ve noticed an annoying bug with FW 4.2.1 when it comes to act as a repeater.

My home network was on channel 52, width 160Mhz. The Slate couldn’t see it when scanning, and couldn’t connect, even if I tried adding the network manually in the GUI.

Steps I’ve taken:

  • I reduced the width to 80Mhz, and still the network didn’t show up when scanning
  • Changed the Country code in LuCI to Hungary, as that’s where I live not in the US…
  • Changed channel on my home router to 44, and still the network didn’t show up when scanning. However, I could connect to it now if I added it manually by supplying the SSID and password.
  • All the while, if I scanned through LuCI I could see my home network, so something is not right in GL iNet’s GUI.


  • Can the Slate Plus connect to 160Mhz networks?
  • What channels are supported? As in, to connect to act as repeater?
  • Is this bug known in the GL iNet GUI (not showing 5Ghz networks to repeat, while they show up when scanning in LuCI)?

Anyone please?

Could this be a bug in the GL iNet GUI v4.2.1only @alzhao ?

Hi,Slate Plus does not support the connection of 160MHz network, the maximum support 80MHz, you can set the bandwidth to 80MHz, the channel set to automatic (p.s.: if you know the 5g channel supported in your area, you can also manually set it)

Hi, thanks for replying.

But, as I wrote I already tried setting the 5Gig channel width to 80Mhz, and here is what happened:

  • If channel was above 48 on my main wifi router, it didn’t come up in the list in the GL iNet GUI, when scanning for networks to repeat. It also didn’t want to connect when I input the network details to manually connect

  • When I set the channel to 44, it still didn’t come up in the list in the GL iNet GUI. But, it did connect to the network when I input the network details to manually connect

  • When using LuCI, it found the 80Mhz network regardless of channel, and could connect. But of course I want to use the GL iNET GUI

This is indeed a bug, can you send your log message?

Sent it via PM, hope you got it.

But looking at support pages and the repeater options, it seems Gl-A1300 doesn’t support DFS channels? In Repeater options “Allow Repeat DFS Channels” is missing?

Have received

Yes,160MHz only uses DFS channels, which is why the a1300 can’t relay 160MHz networks

What I meant about DFS channels here, is that it seems, even if the network’s channel width is 80Mhz, the Slate Plus cannot connect to it, if it’s on channel 52 (a DFS channel) for example?


--------- delimiter, used to satisfy 20 characters -------