Slate Plus doesn't show 5ghz wifi at boot up


I just got a Slate Plus, I also own a Beryl and 2 Flints for home use. I started traveling with the Slate Plus and when I first boot up the Slate Plus, the 5ghz wifi doesn’t show up. Once I connect with 2.4 and then turn the 5ghz wifi off and then on, it shows. It stays on just fine after that but once I’m traveling and reboot the Slate Plus, same thing, the 5ghz wifi signal is gone, only the 2.4. I didn’t have this issue with the Beryl or the Flints when traveling. I’m on the latest firmware.


Do you have repeater enabled?
What is the 5G Wi-Fi channel you have set up? Have you tried to change the channel?
Are there any error notes in the logs?

Yes, the repeater is enabled and it’s showing as channel 157. I will change it to auto and see what happens. I’m moving to a new hotel in a day and I will report back when I boot up, if I have the same issue. I have used the Beryl and Flint when traveling and never had this issue.