Solved Gl-ar750 - upgrade from to 3.0.10 - admin panel stucks after login

Hi there,

I got a running 2.272 config, luci and standard web page funtioned correctly.
After online upgrade to 3.010 after login to the standard page the page stucks (only showing a circling icon).
Cache reset of the browser does not correct the problem. Although the advanced luci panel is working correctly (only the section status-firewall does not load).
How can I correct the problem without resetting the device?


tried it three times more, reverting to 2.272, 3.010 is not for daily use.

What browser are you using?

It should work but I am not sure what is the problem in your side.

chrome, latest version

btw: the section switch does not function in chrome or other browsers, no adding of vlans is possible and the interfaces of lan1 and lan2 are flipped.

Seems your router has some config messed up. I hope you can try with clean upgrade.

Also check if your browser has some plugin making the UI behaviour strangely.

i did a firmware upload and a following hard reset. but the problem is there too (on ubuntu 18 and chrome or win 10 and chrome.