Tailscale: Failed to get device binding link [Beta firmware 4.2.3 & 4.5.0]

I have been getting this error “Failed to get device binding link” when trying to get the device binding link after enabling Tailscale on the latest beta and snapshot versions of the GL-AXT1800’s firmware. Works ok on the latest stable release though. Anyone else having this?

(My guy, please post the related firmware+release versions for other poor SOBs like myself trying to follow along. TIA.)

I have tried the Tailscale fuction on the latest beta and snapshot versions of the GL-AXT1800’s firmware which works both ok.
If you insist on using these two versions, you can try to obtain the device binding link several times.
If it not works,Maybe you can try to reset the firmware of the router and try again.

Thanks @Battista.xie . It is not a question of insisting but a question of feedback but also asking why it is not working on the latest beta and snapshot. Hope that you manage to get it fixed if it is broken. I have already tried mutiple factory resets between flashing the various firmware versions to no avail.

Working on = Latest Stable: openwrt-axt1800-4.2.3-0706-1688630948.

Broken on = Latest Beta: openwrt-axt1800-4.2.3-0801-1690857361.
Also broken on = Snapshots: openwrt-axt1800-4.5.0.

1 Like