The Client is starting…please wait error message

Hi all. I am trying to set up the Slate AX to take with me on my travels. I’ve already set up a Flint 2 as the home server.

When I go to the VPN dashboard and try to enable WireGuard, there’s a message that says “the client is starting, please wait.”

It’s been like that for half an hour and hasn’t changed. What’s going on?

I’ve already copied the config file, set up port forwarding on my Motorola MT7711, and set UDP as the protocol. Feeling kinda stuck at this point.

Nevermind. I have fixed the issue.

When I previously set up port forwarding in my MT7711, I forgot to switch on “Enable.”