Unable to connect to MT300n UI after configuring as extender

I’ve set up the router to extend another network, and am unable to now connect to

I’ve tried both wireless and wired connections.

The router at IP address <span style=“line-height: 1.5;”></span><span style=“line-height: 1.5;”> is the next router I have connected the MT300n to as an extender (I also do not have access to log into this router). </span>

I’ve also tried connecting via the url on the back of the MT300n and the host won’t resolve.


matt@rse:apps $route -n

Kernel IP routing table

Destination Gateway Genmask Flags Metric Ref Use Iface UG 600 0 0 wlp2s0 U 600 0 0 wlp2s0

Not sure what to do short of a reset, any help is appreciated.

Also - the router is working as an extender fine. It’s only logging in that I am unable to do.

Hello! According to your computer’s routing table, the problem isn’t the router.

You will have to set a static IP address on your computer for the 192.168.8.* range. The reason you can’t connect is because your computer is in the range, so it can’t talk to the range.

Once you do set a static IP make sure your laptops address is NOT, since that IP is already used by the router. Instead set your laptop to something like

How to set Static IPs in MacOS: http://www.macinstruct.com/node/550 How to set static IPs in Windows: http://www.howtogeek.com/howto/19249/how-to-assign-a-static-ip-address-in-xp-vista-or-windows-7/

Hope this could be of assistance.

Still not getting anything, but trying to find any documentation in case I’m missing a setting.

matt@rse:~ $route -n

Kernel IP routing table

Destination Gateway Genmask Flags Metric Ref Use Iface UG 100 0 0 enx9cebe8087ed6 U 1000 0 0 enx9cebe8087ed6 U 100 0 0 enx9cebe8087ed6

matt@rse:~ $ifconfig

enx9cebe8087ed6 Link encap:Ethernet HWaddr 9c:eb:e8:08:7e:d6

inet addr: Bcast: Mask:

inet6 addr: fe80::9eeb:e8ff:fe08:7ed6/64 Scope:Link

inet6 addr: fda4:5201:4623:0:15d1:8f05:d3f8:3d9e/64 Scope:Global

inet6 addr: fda4:5201:4623:0:9eeb:e8ff:fe08:7ed6/64 Scope:Global


RX packets:92 errors:0 dropped:2 overruns:0 frame:0

TX packets:253 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:1000

RX bytes:18420 (18.4 KB) TX bytes:29916 (29.9 KB)


lo Link encap:Local Loopback

inet addr: Mask:

inet6 addr: ::1/128 Scope:Host


RX packets:43599 errors:0 dropped:0 overruns:0 frame:0

TX packets:43599 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 txqueuelen:1

RX bytes:2730901 (2.7 MB) TX bytes:2730901 (2.7 MB)


Your settings are correct. Can you even ping This is very strange.

Just to confirm, when configured as an extender, the default IP wasn’t changed correct?

You posted two times “ifconfig” and it is different. The first time it is on 12.x and the second time is on 8.x.

So you cannot connect to in the first time but you can do it on the 2nd time.

The second time I still couldn’t, but no matter. I needed to get into it to switch networks so ended up resetting to defaults. Didn’t see the message about ping though so never tested that at first.

I set it back up exactly as I thought I had set it last time, and this time I’m able to still get into the gui with no issue. So I must have set something wrong last week.

Thanks though!