Upgraded Firmware, how do I get back to GL Interface?

I just got a GL-AR150, and once booted up I immediately tried to upgrade the firmware from your download site. I downloaded openwrt-ar150-clean-2.264.bin and used it. When I rebooted, I was in a more advanced interface, and I would like to get back to the GLi Simple interface.

I have tried downloading other firmwares, I have tried resetting to factory, but it stays on this advanced dashboard regardless on what I do. Config Interface

From the “readme”:

"v1" contains the main stream firmware for that model.

"clean" contains a clean firmware with minimal packages, with LuCI installed, wifi is disabled by default.

"tor" contains a tor firmware for that model.

Try the latest from here: http://www.gl-inet.com/firmware/testing/

Yeah, I get that thanks. I have reflashed the router with the openwrt-ar150-2.264.bin firmware on the site that you listed. When I connect to it brings me to the luci page shown there… And now I cannot get it to save the “password”. It goes in a loop. Can anyone help me get this thing back to how it came?

use this: or

It is a browser cache problem