Usb150 v3.105 tor working

I tried getting tor to work with no luck. I went back to 3.027 and 3.001 still no luck.
version 3.105 gets to 50% bootstrapped and then chokes. I saw /etc/tor/torrc had “user root” already there but still not working. any ideas?

factory default. v3.105
connect to internet
use plugins to install gl-tor
(p.s. tor is not being blocked by my internet exit)

sorry I’m bumping this, but tor used to work on multiple routers. It currenly isn’t working with many on 3.105. does anyone have it working so it may be a configurationn issue or is there a work around? thanks in advance

not sure what the chokes means?

i have had issues with 3.105, my workaround was to use a different web browser.
Usb150 updated to 3.105 luci is not working well - #12 by alzhao
since 12/20//2020, gl-inet still has not fixed the problem.

thanks for the response. at least I know its working somewhere. what I have noticed is the tor service starts and gets to 50% and then fails. (no pid for tor damen) and sometimes when it is lauched no pid daemon is launched. can I ask what router model you have?

my issue was not the same as yours, i have never used tor.

my issue was about a non-responsive GUI.

np I guess I’m throwing in the towel. thanks for getting back asdffdsa1122 or shall I say “lefty”? :wink: