WARNING: Conflicts!. All other VPN must be stopped first


#1

Hi all, Been getting this message repeatedly today when trying to connect to NORDVPN for the first time with my brand new GL - AR300M mini router and all I get is the message above. NORDVPN can’t help me, any ideas out there?.


#2

It seems that you had been running more than one VPN service.


#3

Hi, Yes the fix was to ‘stop’ the OpenVPN Server and then ‘connect’ again from the OpenVPN Client menu, this resolved the problem.
Thank you.


#4

I’m having this issue as well, on slate testing firmware 3.022, only installed gl-ss package to run shadowsocks.
running through the UI shows this error,
however able to run SS via LuCi.

UI will show SS running after that, but after stopping the service from the UI I’m unable to run it again via UI


#5

I think you must had enabled multiple VPN client. You can reset the router to factory setting, and try again.