X750 update? No works

I have a problem with the X750! I’m standing here at a campsite with a hotspot and I’ve connected the X750 to it! Everything worked and since this afternoon I either have no connection at all, or only very slowly! It can’t be at the campsite, as direct access via a mobile phone or tablet works perfectly! Could it be that an update was made today and it hasn’t worked since then? See the screenshot!


Seems no screenshot attached.

Are you using repeater?

I wanted to attach a screenshot but couldn’t find the attach button! Yes, I use the repeater!

Use the 7th icon from left to ‘upload’ a screenshot, it will appear in your message…

Thanks i have found it

OK I saw the images.

Can you re-phrase your question? I cannot really understand it.

In the meantime I have reset the router, now it works, but the router keeps breaking the connection, I see it on the wifi symbol on the cell phone/tablet (status bar), you always see a “!” next to it, that takes a few seconds, then it works again!?

The “!” should be internet detection. Does Internet works continuously or not?

No, unfortunately not :cry:

SSH to the router and get me the system log please.

Do you have a guide for this? I only have an Android tablet!

If you only have a tablet, do this:

  1. Go to web panel, advanced settings. If luci is not installed, install it first.
  2. Login luci and go to status->system log, then copy me the log.

But you’d better have a pc so that I can just check remotely.

I have send you a privat message with the Log… if you want to make a remote, so you send me a message!

I just did a little more testing and found something! A
Homepage on the Internet did not open via the router(5ghz), so I connected the tablet directly to the hotspot (without a router), and the site opened straight away! Now I connected the tablet to the router, but this time not with 5GHz but with 2.4GHz and suddenly everything went much faster and even the page that was not opened before worked!!! Is it really the 5ghz wlan of the router?

I was happy too early, I just had another dropout now!

I have send you another messege with the log from this disconnect!!