no longer accessible w. firmware v4.5.16 rel2

Hello. Just upgraded firware as instructed when last logged into admin console. Now the router is no longer accessible from any browser on my laptop, although wifi connexion still works. I cleared cache on all browser but to no avail.

What's the fix?

If you are sure that it's not an browser issue and SSH is working fine you can reset the device by executing:

firstboot -y

It should be, not In case that is what you did...

First off: is the address I typed. I fat-fingered in my post header, sorry.

Thanks fopr your responses.

My router seems to be fine as I can succesfully access the login page & console from my phone using the router's wifi. My issue can be narrowed-down to a problem accessing from my desktop when connected over the router's wifi. I tried with three browsers on my desktop: Edge (after flushing the cache through "Settings->Privacy, Search, and Services->Clear browsing data->Cached images and files"), but then also Chrome and Firefox, both of which had never attempted to access this address before (so, should be no caching issue here).

So, might the issue be with some routing instructions on the desktop itself ? That I wouldn't know how to fix though ...


Are you connected to the "main" Wi-Fi? The guest Wi-Fi can't access the interface.
Maybe you are running VPN on your PC?

It's the Main wifi.

Now, when I just tried it again this morning, no change from yesterday, I am now able to access from my desktop. This is good news. I am wondering though what made the desktop (Win11) hold-off for a while before accessing again - could there be some TTL settings somewhere?

Anyways, it works fine now. Thank you both for reachiong-out so quickly.
Enjoy your day!


Guess just some Windows-Magic, sometimes something like this can happen. Since it works now, just take it as "happend once" :wink:

Do you have multiple connections on your Windows?

Do you have vpn on your windows?