2.5G WAN Port

I’ve stumbled on a problem with the 2.5G Wan port. My Spectrum cable modem has as its only port a 2.5G ethernet port. If I connect it with a Cat 5E cable to the Beryl AX WAN port, the Beryl AX does not pull an IP address and no traffic flows. I tried 3 cables.

If I connect the cable modem to a 1G wan port on another router, a 1G connection is negotiated and traffic flows. If I connect the Beryl AX Wan port to a 1G lan port on the router, a 1G connection is negotiated and traffic flows, so the cables and the port itself are OK.

It’s just that with 2.5G on both sides, I’m getting the light for a physical connection but no activity light and no IP address. (I recognize this very well could be a problem on the cable modem side.)

Hi,Could you please help test the connection between Spectrum CM 2.5G port and Beryl AX wan port with CAT.6 Cable?

It seems a traditional problem of modem.

The modem locks the mac address of your old router. So you can do some of the following:

  • reboot the modem. If not fixed immediatelly, turn the modem off, wait 30 minutes, then turn it on.
  • Clone the mac address of the old router to MT3000. This should just work.
  • Call your ISP to reset your modem

Of course. The modem was locked to the original MAC address. MAC clone worked fine. Thanks.

I’ve added the wired speed now, getting 324 on a wireguard connection!

1 Like