2x GL-AXT 1800 Wireguard connection no LAN

I have 2x a GL Inet AX1800 here.
The intention is for them to establish a Wireguard connection between themselves and to pipe the LAN network on their side to the other side.

Setting up the connection with Wireguard goes well. I also have a good connection (can be seen in the routers). On both routers I also checked the box that I want to share my LAN. However, I am unable to reach that network via ping and/or SMB/file share. I have also added the routes to each other in the routes (shouldn’t be necessary, right?) but this didn’t help either. Am I missing a certain setting or checkbox somewhere?

Wireguard is probably routing all traffic through the vpn.

AllowedIPs is by standard set to:



to generate the correct line.

Allowed means which traffic should be routed through the VPN, e.g.: and disallowed, which traffic should NOT be routed through the VPN, e.g.,

Thank you for the reply.
I don’t get the rule yet.

Side A:

Local network
Wireguard server

Side B
Local network
Wireguard client

The idea was to have side C (not setup yet)
Local network
Wireguard client

Both network’s must talk to each other.
In de Wiregueard server and client config i see: option allowed_ips ‘,::/0’ I don’t get it how do i route the data.