6416 - Unable to connect after factory reset

So I bought a 6416 with the intention of running it as a tor router.


I started it up. Connected on fine. Set an initial password and went straight to flash it with the tor 1.3 firmware. This went fine although I had the “keep settings” box checked.


Upon restarting I connected back at and the same passwords worked. The SSID was the same. No openwrt/tor SSIDs were broadcast. I could see where the SSIDs were set in Domino so tried to set them but upon clicking save I just got blank fields. Rebooting the router didn’t change this behaviour.


So I did a factory reset. Now I can no longer connect to the lan on as expected but doesn’t work either when set manually. Asking for an IP to be auto allocated gives me with a gateway of Pinging this gateway gives me a destination host unreachable error and http/telnet/ssh time out. So I can no longer connect via lan at all. If I check the broadcast SSIDs I now get openwrt/tor available… but I never set any passwords for these and they are protected (tried all the passwords I attempted to set earlier with no luck)!


So at this point I am unable to connect to the router at all. The only way back is a web failsafe reflash.


If I flash pretty much any version other than the tor firmwares I get the expected behavior and am able to connect to the web interface again. I can get everything to work fine.


If I flash to any tor firmware I get the same old unresponsive brick: Lan autoallocated IP of, gateway unable to connect on or when I enter manual network settings. No response to ping. openwrt/tor SSIDs being broadcast with some unknown network key I never set.

I can get into the tor firmware by first flashing with 2.22. Entering some default settings, then flashing a tor firmware. But then I’m left without working openwrt/tor networks being broadcast again. If I do a factory reset I’m back to square one with an unconnectable brick (broadcasting openwrt/tor SSIDs on an unknown networkpass) that needs a web failsafe reflash.


There may well be something obvious that I’m missing but after a frustrating 2 hours where I’ve reflashed the thing at least 10 times it’s now almost 3am and I’m giving up.


Does anyone have any clever suggestions?


Many thanks

Figured it out.

All I needed to do was connect to the openwrt ssid using the password “goodlife”.

After watching the video tutorial back I noticed they used the same pass that was written on the back of my gl inet… gave that a try and tada!


Thanks anyway :slight_smile:

@touche, glad you worked it out.