A1300 Connected without Internet

My A1300 Slate Plus is connected to my local ISP router via a switch. The router connected to the Internet shows the Slate Plus connected with an IP. The GliNet app shows the A1300 connected with an IP address. When I go to connect to the A1300 I get the message, “Connected Without Internet.” I have another travel router setup on the same switch, and it connects just fine. I have switched cables and both cables work just fine with my other travel router. My internet access is just fine - posting this while connected to my ISP provider via my router and it is working fine. However, my phone is connected to my A1300 with above message. I can switch my phone to my other travel routed or my local router and it works fine. I have seen lots of messages about the Slate plus and other GliNet routers not connecting to the Internet, but I have yet to see support offer a good explanation and solution.

Solved: I think I have solved the problem. I logged directly into the router via the admin interface. There I noticed an option for blocklist and accesslist. None of my clients were in either. I added both in the accesslist and now they can connected to the router and the Internet. There is no block/access list option in the app. What you can do in the app, is connect a client to the router. Once it shows up in the client list, click on it and there is a toggle to grant access.

I have found a new issue with Wireguard. Pointing to a server in the same country seems to drop the VPN. Point to a server outside the country you are in maintains the VPN. OpenVPN configuration does not do this.

Note to Gl iNet technical support: This needs to be elevated to the department working on the app and documentation. I was able to work though this issue, because I am a trained IT person, but the average person who is not a trained geek like me is going to stumble on this. This is already and issue on Reddit and Quora. It needs to be addressed ASAP.

I’ll take a shot that mwan3 is timing out on hitting outside IPs to confirm connectivity thus triggering a cascade of downed firewall & interfaces.

Try increasing the timeouts. GL GUI → Network → Multi-WAN → Interface Status Tracking Method → [ Cog icon ].

Otherwise ssh into the Slate Plus & check the full logs: logread. See below:

I just updated the firmware from 4.2.1 to 4.4.6 and I don’t see any place to change the timeout values for failover. I changed the track interval to 1 minute. Problem persists with upgrade to 4.4.6

My other travel router is not having any issues. Clearly this is a problem with the router.

Does it persist if you turn the Interface Status Tracking Method(s) off?

I have still Multi-WAN on my Flint, Slate AX on but I ping a different set of servers: Quad9’s , using 5 sec, 6 pings fail, 8 to avail.

Yes it persists. I turned off the tracking. Rebooted the A1300 and my phone and my tablet. Still no joy. This is not just me. Tons of others out there with the same issue. I had hopes that the firmware update would solve the problem. The app says the router is connected to the internet and gives a valid IP for my local network. I even tried plugging the A1300 directly to my main router instead of through the switch. Still no joy…the IP correctly changed but still no access to the Internet though my phone or tablet. I have built and set up my entire network, so it is not like I don’t have the skills. Even so, it should not be this difficult to set up access. I am going to try the repeater option, but others have done the same and it fails too.

ssh in, check logread after a fresh boot. They’re pretty verbose OOTB.

There was a bug like this but was fixed.

So pls post details e.g. screenshots. Otherwise cannot tell. What is the IP it get from your main router?

Have you tried just reset the firmware?

Do you have a computer?

When you connect your computer to the router, do you have Internet?

Can you try ping?


See my updated post above with the solution that for now seems to work. Clients need to be in the access list or granted access in the app.

There is a log via the admin access and app…sort of not easy to find, but there. It really did not help. But I think the issue was that the router firewall defaults to no access until the clients are granted access by either adding them to the access list or granting access in the app. Ugh…

I am not sure why this happens because be default, all clients should be allowed, only if you have set up to block all for some reason.