Access to the web interface in 'different networks'?

Hello all together,

I am currently testing my just purchased GL-AXT1800.
One thing in advance, I am absolutely no network professional!
The following network setup:

Wireless devices such as smartphones or Windows tablets are connected to the GL-AXT1800.
The GL-AXT1800 is configured as a router (to have all the features of the router). Unfortunately, I can’t get to the GL-AXT1800’s web interface from the wired PC.
I tried to enable ‘Drop-In Gateway Mode’ as a test, but it caused many connection problems on my wired PC (many programs had problems getting on the Internet).
Currently I can only access the GL-AXT1800 from the wired PC via GoodCloud, which is also not ideal for me, because I can’t open the ‘Settings Page’ of AdGuard Home with it.

If I change the network mode to an access point, I can of course access the web interface, but then many functions are no longer available.
How do I get direct access to the web interface of the GL-AXT1800 without limiting the functionality?

The router should have an additional 192.168.2.x address on it, you might be able to find it in your ISP router if you can’t search with it using nmap. Once you get that address you should be good to go. The 192.168.8.1 address is local to the network that the axt1800 is creating.

disclaimer:
I don’t work for gl-inet

Hopefully this helps.

If AXT1800 get IP 192.168.2.x from your ISP router.
Then here is what you can do:

  1. Open port 80 for http, or 443 for https, or 22 for ssh
  2. You can also enable ddns on AXT1800 and you will have option to allow http/https or ssh.
  3. Access 192.168.2.x to access its web UI.

The AXT1800 got the IP 192.168.2.161 from my ISP router, but I can’t access the webinterface of the AXT1800 via this IP. I can ping the AXT1800 from my PC.
If I change the WiFi of my smartphone to that of the ISP router and use the app ‘Net Analyzer’ to search the network for devices, the AXT1800 is listed, but without a web interface.

When I change the WiFi back to the AXT1800, Net Analyzer shows me that a web interface is available.

I always add a Port Forwarding redirect from WAN TCP Port 80 to LAN Port 80 at the router’s LAN IP address (192.168.8.1 in your case) via Admin Panel → Firewall → Port Forwarding.

I can then access the router web portal at the router’s WAN IP address (192.168.2.161 in your case).

I do not work for and I do not have formal association with GL.iNet

1 Like

I am very surprised that the drop-in gateway mode has not worked for you as it is exactly what you need and I have a similar setup to yours and it has been working perfectly. Are you able to set it up again but after doing a full reset on your Slate and starting in that mode from scratch?

Port forwarding resp. port unlocking has solved the problem. :+1:

But I will BackUp my settings at LuCI and try Drop-In again after it is resetted.
Currently I don’t have a fixed configuration yet, but I’m just playing around with all the possibilities to learn what else the device can do.

1 Like

Can someone point to where this “Drop-in Gateway Mode” can be selected please? It seems quite a recent option, but I cannot find it (even in a google search). Thanks a lot.

k.

APPLICATIONS → Drop-In Gateway Mode

1 Like

You would need to be on the later versions of the beta firmware to be able to find it.

Awesome thank you both :+1: