Accessing DDNS via


I just bought a GL-AR300M, and I’m trying to access DDNS via my unique address.


  1. logged in to luci.

  2. downloaded and installed luci-app-ddns.

  3. enabled the ddns service

What’s the next step?

This is what I see:



hi, if you want to use ddns, first you need to have an Internet address. You don’t need to install ddns in luci, as GLi’s ddns has nothing to do with that ddns. You can have a try to use the ddns directly if your router has an Internet address or it opens a port from your main router using upnp service.

Thanks! upnp isn’t working on my router. What port do I forward on my router? I’ve forwarded 83 on the router to 83 on the GL-AR300M, but I see this:


If you forward port, it should be OK. This page will display upnp status any way.

So what do you have when you use the ddns?

I’ve been able to access the AR300M through my router, but am having trouble logging in. I’m 100% sure that I have the right password, and I took the S/N from the back of the AR300M. But when I try to log in I get this error. What am I doing wrong? Is there a way to copy and paste the S/N from within the advanced settings?

Hi Petem,

If you continue to have this problem, pleas try to uncheck the “S/N required for Internet access”, as shown in your previous pictures.

This works, thank you