Activating vpn with easytether


#1

When using easytether with v3 admin and trying to connect to VPN, I’m getting a “Not connected to Internet” error. Any workaround for this?

Thx!


#2

Could you ssh to the router? Then execute mwan3 status, please show the output here.


#3

Yes, output below:

Interface status:
 interface wan is offline and tracking is active
 interface wwan is unknown and tracking is down
 interface tethering is unknown and tracking is down
 interface modem_1_1 is unknown and tracking is down

Current ipv4 policies:
default_poli:
 default


Current ipv6 policies:
default_poli:
 default


Directly connected ipv4 networks:
 192.168.117.0/24
 192.168.117.2
 192.168.7.0/24
 127.0.0.0/8
 192.168.7.0
 192.168.117.255
 127.0.0.0
 224.0.0.0/3
 192.168.7.255
 192.168.117.0
 127.255.255.255
 127.0.0.1
 192.168.7.1

Directly connected ipv6 networks:
 fd5c:4ff8:fb46::/64
 fe80::/64

Active ipv4 user rules:
   19  1596 - default_poli  all  --  *      *       0.0.0.0/0            0.0.0.0/0

Active ipv6 user rules:
    0     0 - default_poli  all      *      *       ::/0                 ::/0

#4

It seems the device not Internet connection. Did you confirm the Internet is available before start VPN?


#5

Yes, I can access the internet with these settings. When using easytether, the router doesn’t recognize a connected interface, but I am still able to access the internet.


#6

Does it help if you reboot the device? Which version and model are you using for?


#7

Rebooting doesn’t help. I’m using the GL-MT300N-V2 with the 1227 firmware.