After Flash, Can't Access Admin Page

Not sure where to go and I’ve searched both Google and this forum, with no similar issues.

  • I’ve got the GL-AR300M and flashed openwrt-ar300m-tor-2.264.bin (to try to use TOR), but the unit didn’t function and I lost all use.
  • I used the debrick method here (Debrick via Uboot - GL.iNet Docs) and flashed openwrt-ar300m-2.264.bin (V1).
  • I can access the internet via wifi, but I can’t access the admin page.
  • Also, the network ‘name’ changed after I flashed TOR to “GL-AR300M-ff1-NOR”, but hasn’t changed back and I haven’t been asked for a network password to use it.

Not sure what to do to blank this box and go back to factory, but it’s pretty useless in current state. HALP!

Is your mode AR300M or AR300M16?

You are using the Nor flash firmware so you have NOR in the ssid.

What is your IP address of your client when you connect to the router? Can you send a screenshot of not connecting to admin page?

It’s the AR300M.

I’ve tried all of the IP addresses I’ve seen posted:, and THere’s nothing to screenshot…the page perpetually loads and never times out.

If I’m on the NOR, how do I get back to the NAND (assuming that’s what the unit had out the box)?

Flash Nand firmware from Uboot.

If uboot is the one that involves soldering, it’s above my paygrade, so I need another method.

Uboot is the “unbrick guide” in the Docs. No soldering just special startup of the router.

Yes, I thought that was self explanatory when I said I flashed TOR and then tried to flash the v1 versions. I’ve done both the NAND and NOR v1 flash several times with no effect.

Read the guide again…

Things do work, but the timing of the reset into the uBoot is fairly important, if you do it right, you’ll land on the screen.

I have had issues with Linux as the host, but the instructions for Windows will generally work.

Fair enough and I’ll give it another go. I let it run and came back to the device after it rebooted, so I wasn’t rushing the install.

I’ve been romming Droids for years, so I’m not new to flashing images on a device, but the NAND/NOR thing is confusing and lacking in documentation for noobs like me. The guides don’t indicate which is required to break a brick.

So I’m clear, do I only need to flash the NAND or both?

If you flash from uBoot directly - the NAND image should do the right thing.

Edit No dice. Now, it doesn’t even transmit a wifi signal in uboot mode. Really don’t know what to do here.

Fixed it. Network cable had to go in the WAN port, NOT the LAN port… it does matter, contrary to the instructions.

Another above your pay grade issue because a soldering iron will make it work on the lan too :wink: glad you got it working.

1 Like

That’s a revelation! I would have though it would need to be the LAN port.
Can someone from GL confirm this finding (ie. it needs to be the WAN) or otherwise?

I can confirm that both port are OK. In uboot, the router will try WAN and LAN. But only one cable should be connected to the router.

If you have a problem with LAN only it may be some coincidence of multiple factors.