AR-150 u-boot? Bricked?

I have an AR-150.

I reflashed the clean OpenWRT firmware from <span style=“color: #222222; font-family: source_sans_proregular, ‘Helvetica Neue’, Arial, Helvetica, Geneva, sans-serif; font-size: 14px; line-height: 22px; background-color: #f9f9f9;”>GL.iNet download center;

I made a mistake in the configuration. So I tried to press and hold the reset button to get back to factory condition. No luck.

I then tried to put the device in u-boot, as described Overview - GL.iNet Docs I held the reset button and then added the usb power. The light flashed 5 times, then I saw the different light and released the reset button. But no u-boot interface is available at (after switching my computer to, and connecting the computer to the LAN port of the AR-150).

Is entering u-boot different for the AR-150 after flashing the clean openwrt? Does that over-write the u-boot?

Did a brick it?


Hi, there is video here: 404 Page not found - GL.iNet

Not likely you bricked it.

Correct way:

  1. Connect cable first. Only one cable from your computer to AR150, don't connect another cable to AR150 at the same time
  2. Hold the button and power up. LED flashes 5 times then another LED light up, release finger. You will now see one LED flashes very quickly for some times.
  3. Change IP address to and browser
Key: do step by step. I assume that you didn't connect cable before powering up.

Somehow I got it back, so yes, definitely not bricked.

Wondering if by flashing the clean openwrt, we have changed the LED functionality. The 3-light version looks very different than what you posted in the video of the 6414. Perhaps another video can be done?

you cannot change LED functions for uboot.

Yes, the 3-light version is different, it is better to have another video.


Maybe this is too late. AR150 uboot flash is done. Debrick via Uboot - GL.iNet Docs