AR-750S-ext Qnap openvpn server

Hello all,

I replaced an old ddwrt router with an AR750S-ext and when the old router was active, I could acces my QNAP server over openvpn.
With the AR750S-ext I’m not able to access the server.
I have forwarded the same ports on the AR-750S.
Do I need to change more settings than portforwarding on the new router?

Thank you

grt tom

Do you mean that you have openvpn server on the routers, both your old ddwrt router and AR750s.

When you connect to AR750S using vpn, you cannot access your QNAP server?

my old setup was Internet->modem->ddwrtrouter–>qnap openvpnserver .
The new setup is internet->modem->ar750s->Qnap openvpnserver.

I want to access my Qnap’s openvpn server from the internet. I only changed the router and forwarded the same ports.

Can you turn on “Access Local Network”

I turned on “access local network” and started it. My mobile phone then produces an error while connecting to the selected server.
But I do not want to activate the vpnserver on the router but through the router to my Qnap VPNserver.

After resetting the router, forwarding the ports again, it worked.
So my problem is solved.

1 Like