AR-750S wan-lan speed - not full gigabit

Hi,

i have a GL.iNet AR-750S and i am testing it connecting a symmetric gigabit network on wan port, in 750S lan i can not obtain full gigabit speed as you can see in the screenshot:

06

The 750S is clean (just reverted to original fw), latest fw version installed and powered by 5V 2A power supply.

The asymmetry of the result is strange… how can i solve? Thank you.

@MC7
Yes, you are right. Due to the limitation of CPU processing power and the influence of our application, you tested more than 600 is normal. If you want to increase the rate, you need to stop some services

Hey @wellnw … which services would you recommend disabling in order to save resources?

@wellnw
how can i stop a service?

@chromebook @MC7
This depends on your use case:
If you don’t use file sharing, you can disable samba
/etc/init.d/samba disable
/etc/init.d/samba stop
If multiple Internet access methods do not exist, you can disable mwan3 and remove the mwan3 software package.
mwan3 stop
opkg remove mwan3
If you don’t need to manage the terminal list, you can stop the terminal process
/etc/init.d/gl_tertf stop
You can even disable web management pages
/etc/init.d/lighttpd stop

@wellnw thank you, i will disable samba and test again. If i stop services like terminal list, if i reboot the router that service will start again or not?

Hi
This service will not start automatically unless you re-enable it
example for samba service:
/etc/init.d/samba enable
/etc/init.d/samba start

those are ssh commands ?
can i do this via web interface or luci?

Yes, This is ssh command and you can remove the samba package according to the screenshot below, and reinstall it if necessary.

1 Like