AR300M, impossible open 9090 and 5143 ports

Hello, I have a problem with my AR300M router, with lede 18. Since I installed the latest firmware 3.104, I can no longer connect with transmission. The ports indicated for the connection are “9090” and “51413”. I have tried in all ways, by opening the ports and inserting rules, but nothing… always remain closed and the program does not work. Always shows error on the web browser: “err_connection_refused_ check the connection or the firewall” . The router AR300M is connected to another router in bridge mode, the fact is that with the other firmware I didn’t have to do anything, using the same settings the program worked. Do you know what the problem can be how can I make the router open the doors that does not want to know about doing it? I have read your guides, but nothing even if I set them correctly they do not open. Thanks for the reply.

If you connect it in bridge mode, all ports should be open and it shouldn’t have such problem.

Ok, but do you know how colud solve the issue? I tried wuty my Windows PC, Mac and Android and always doesn’t work🙄

@alzhao has given you the solution, put your router into bridge mode. Also a troubleshooting step may be to turn on DMZ zone and see if that works…

Thanks for the answers but unfortunately nothing … :expressionless: doesn’t work.
I’ll try explain better. Bridge part: My Vodafone ISP router is in Bridge mode, the second AR300M router is in Dhcp cable mode, only in this way can I make the network work and give service to home devices by passing the Vodafone Isp router. Any other configuration would not work for my ISP blocks. Part DMZ: I have already tried entering the IP of the mobile phone and then the PC, but the same error always appears on both …

i have put 50+ isp modems/routers into bridge mode.
i never had a case where all inbound ports are blocked.

sometimes, port 25,80 are blocked by default
a call to the isp and they will open those ports.

i know this is a basic question but the ip address on the wan interface of the ar300m, is it a public ip address or a private ip address like

I’m sorry, I think I didn’t make myself clear. I did not say that all ports of the router are blocked by the ISP, I just meant that to use my internet network either you use the supplied router, as well as factory, or if you want to use another router, such as an AR300M , you have to put the first isp router in Bridge, and the openwrt router in cascade mode. No other configuration is possible, because the network would not work. I use a private ip 192.168.x.x.

if the router is in bridge mode, then it functions as a modem.
so the next router, in this case, AR300M, will not be in doing double-nat.

if your AR300M wan’s port is getting a private ip addresss from the isp device, then the isp device is not in bridge mode.

the main point in having the isp device be in bridge mode, is to prevent double-nat, for example, which makes problems for VOIP.