AR300M-Lite SSID with spaces

Wanted to get WISP working on SSID “34 Beech” but it showed empty. Couldn’t connect to this “empty” entry either …“Cannot update WAN”. Advanced GUI could see and connect to this IF without a problem.

@daniello Thanks for the feedback. Fixed it on v3 firmware.

Thanks for the information. Where can I download v3?

Not yet released at present.

I was a little bit nosy … so I tried:
AR300M-Lite with gl-ar300m-3.002-0920_cloud.bin

here’s some feedback:

  • Nice interface but tbh the old one was a little bit clearer to me from a fuctional perspective (not being a router expert)
  • Wifi-Router is also not offered on the Internet page … only cable router.
  • I cannot find the WISP mode … only Router, AP, Extender aka Repeater, WDS … possibly Wifi-Router is WISP but I cannot make a connection.
  • Why do I have to switch to - more settings … Network architecture … this combines with the “Internet Page”
  • When I use Scan Wifi for Repeater-Mode … Firmware still doesn’t seem to like SSID with special characters like “!”, hyphens or spaces at least it intermittently tells me that my password is wrong … but even if it accepts my password I get “No Internet Connection!” (wifi bullet green … if this means anything)
  • Time client not showing correct time: Europe/Berlin is 7:39 … shows 14:03
  • I don’t know why I have a second OpenWrt Wifi
  • The firmwareupdate tossed my VPN settings (no big deal)

No elaboration on this needed … I’m sure this would belong in some other thread … but if you want me to test something please let me know.

It is available in INTERNET page.

The INTERNET page belongs to router mode. Network architecture is bridge mode, which doesn’t need INTERNET page, as its internet connection is fixed.

It should work. Could you show me the full name of your SSID? Let me check.

Will investigate.

How do know it has two AP?

Do you uncheck keep settings?

Thanks for your feedback.

How I know it has two AP … well … I see the openWRT AP below mine in the configuration.


I had keep settings checked.

Repeater mode is there (didn’t work since the password wasn’t accepted well) … but where is WISP?
WISP is most important to me.

Repeater is the old WISP.

Doesn’t seem such a bright idea to use Repeater as Alias for WISP. At least where I’m coming from repeaters are used for range extension and not for sharing a wifi line with an own AP.