AR750S Connection lost

i am using the AR750S in WISP Mode. At irregular intervals the router loses the connection to the main network and sometimes the reconnect is not possible.
I tried severeral different firmware, but nothing solve the problem. Actual i am using
FW 3.012.
Can anybody help me with the problem?

check this post

Hi alzhao,
thanks for the quick reply.
It seems that the problem is not solved. The router does not reconnect to a saved network. I have to do it manual by clicking on saved network and then join.

If you did exactly what I supposed, it should does its work.

You need to kill current gl_health and rename it so that it will restarted after reboot.

killall gl_health
mv /usr/bin/gl_health /usr/bin/gl_health1

After you do this, connect to any wifi network then check.

Hi Alzhoa,
i did exactly what you wrote - Kill, rename and reboot. I tried it several times, but when the router lost the connection it was not able to reconnect to the saves network. The only way is manual reconnect.

Seems something is wrong. Because if the two steps is done correctly, it will always try to connect whatever it happens. If cannot connect to the selected network the routers own WiFi will not show up.

i have the same issue as @rettungsman – i have applied the changes @alzhao indicated and will report back if I notice a change. thanks.

EDIT: Seems the change @alzhao recommended did not work for me – the router periodically loses internet access. I went ahead and upgraded to v3.013 (testing branch) to see if that changes anything.

I have testet it with another network and it seems that it reconnect automatically.
Why does not it work in every network?

The WIFI always shown, also when the selected network was not connected.

You are using 750s which is dual band so one ssid will show if another ssid is down.

I hope you can do more test and let me know your feedback.

I see both SSID (2.4 & 5), when the router is not connected to any network or the automatic reconect is not possible.