AR750s Keeps disconnecting


#21

What is the current theory as to why?


#22

Yes, I am repeating 2.4g and connected on 2.4g, the hotel wifi is only available in 2.4

Most of my devices are 2.4g, that’s why I turned off 5g.

I look forward to your next update. Thank you


#23

why don’t you use 2.4G to repeater and use 5G to broadcast. When one radio is used for both uplink and downlink, it is more problematic.


#24

As I told you in my previous post, most of my devices are 2.4g only. I am no expert in wifi routers, but I would love to know why would it be problematic to use 2.4 to connect and broadcast? Do you mean that this device isn’t meant to work this way? Will it be fixed or should I just return the unit?


#25

A router, when used as AP, it broadcast signals.

A smartphone, on the contrary, only receive signals.

So when one device has only one radio, and the radio is used only for one purpose, it is more stable. When one radio is used for receive and broadcast at the same time, it need to do parallel works, it is more prone to problems. This is not difficult to understand.

Let’s say the router is a person. It can listen to others (receiving) and talking to others (broadcasting). It can do one thing at a time with best performance. But if he needs to listen and talk at the same time using different languages, it is difficult.

We are surely do our best to make the router work better as repeater. But now the router is dual band. You can just let 2.4G receiving signals and use 5G to broadcast signals. This works better. Why not do this?


#26

Sir, I wrote twice that most of my devices are capable of working only on 2.4 Ghz frequency.
There won’t be a problem of using 5g with my other devices (some apple phones and a MacBook Air) but still, my Android phones and tablets are only capable of connecting to 2.4g radio.

There is something I want to understand, I have some dirt cheap old Tplink wifi repeaters (TP Link TL-WA701ND) which work only on 2.4g frequency, I can say that they work properly without dropping the signal, I may need to reboot it one or two times a week but it is manageable. Is the slate inferior to those Routers by any mean?

I can live with a lower speed if the router needs more time to handle two connections, just less drops or none will be perfect, the hotel wifi is pretty slow so loosing speed won’t make any difference.


#27

Does you use your tplink router in hotels as well? Do the router automatically connect to different SSIDs as well?

As I said in another thread that you can disable repeater manager which could be the reason.


#28

I don’t carry that piece of junk with me when traveling, I bought the slate because its small and should be powerful enough to replace those big, static routers. Well it does nothing automatically, it just connect to whatever SSID you set it on.

Can you elaborate please? Or a link to the thread so I can try this solution and see if it improves my situation.


#29

@Alzhao: I respect and understand what you are saying but the much cheaper AR300M (which I replaced with an AR750S) managed to broadcast and repeat 2.4GHz without problems - it worked much better than the Slate without any tweaking of settings - there must surely be something not quite right with the Slate.

As you proposed, I now repeat on 5Ghz and use 2.4Ghz for clients (as per above user, most of my devices do not support 5Ghz but luckily my router does!).


#30

Actually I read all of your feedbacks. Some claims Slate is not stable as AR300M but some said it is okay.

I continuously test the products and I didnt observe obvious differences. But we will do another round of testing to find out the problem.


#31

Pls check this one. Tip & Feature Request re regular WiFi dropping

We have a program called repeater manager which will manage the SSIDs you have saved. It works good most of the time but seems it caused troubles in some WiFi network with captive portals. There is still room to improve and we are working on that.


#32

@sos_sifou: Can you use the travelmate package to test in your environment? The steps are as follows:

  1. Delete the gl-health package and kill the gl_health process.
  2. Install travelmate and luci-app-travelmate
  3. Enter the luci page





AR-750 won't reconnect
#33

I have followed the advice of Alzhao, and I add # to the line of gl-health in boot, do I need to completely delete de file?

I will do all the above steps and report back

Thank you


#34

@sos_sifou: You better delete the package, this process may be pulled up by other operations.


#35

Thanks for posting - Travelmate looks interesting.


#36

@glitch:Tomorrow I will go outside to look for similar environmental tests, so if the travelmate test works well, our firmware will add this feature. Of course, it is best to pass the verification in your environment.


#37

Does this solve the issue of the router dropping connection to the Access Point? or is this only for the issue of the router dropping its own LAN WiFi? i think we have 2 separate issues here. The dropping of the LAN side WiFi from the router was a small problem for me, the main issue was the AR750s dropping its connection to the Access Point that it is trying to repeat


#38

I echo those sentiments although if I lost AP connection, my clients also got dropped (router appears to reboot, or at least the LEDS go out).


#39

@jongriff :In fact, these two problems are related. The openwrt system will cause its own AP signal to be abnormal if the repeater connection fails. Therefore, we have added the gl-health process to handle this situation. Gl-health may not work well in some environments, we are trying to fix this.
For travelmate, please see the following link https://github.com/openwrt/packages/blob/master/net/travelmate/files/README.md


#40

I installed travelmate, set it up as requested, but I really don’t know where to find gl-health to delete it, is it a package ?