AR750S - Repeater Mode

I have the AR750S Slate. I am working in an environment where I am connecting to the public wifi in my via wireless The office next door is complaining that went trying to connect to our office network that they are having network connectivity issues.

I am repeating the network to my own SSID, but it appears to be on the same channel and I am unable to change this due to options in the GL.inet admin panel. Since the guest office wifi is on Channel 6 and the INTERNAL wifi is on Channel 6, is my Slate (which is required to be on Channel 6 too by the control panel) causing her connectivity issues?

It could be causing issues. If you are on the lower 2.4GHz band, and are repeating on the 2.4GHz band, it will be on the same channel as the AR750S only has 1 radio for each band. Since you have a AR750S that supports two bands, you could turn off the WIFI on the 2.4GHz band and turn it on the 5GHz band and set it to something like channel 36. You would still connect to channel 6 to receive data from the public WIFI, but you would repeat on channel 36 which may fix the issue. This is how I normally use my AR750S, by connecting on one band, and repeating on the other band.

AH – yes… unfortunately they have also implemented the same structure on the other band too :frowning: and beacuse those APs are broadcasting the same SSID, there really isn’t away to see how they connected to (low or high band)

When it is in repeater function, the router will always be on the same channel as the source. For example, I repeat an access point on channel 11, my 2.4Ghz wifi is on channel 11, I cannot change this because I use the same 2.4Ghz radio in my router but I transmit this signal to 5Ghz radio. So as eric tell you later, you can repeat a 2.4Ghz wifi hotspot and not make a 2.4Ghz wifi signal with your router and go on to transmit with the 5Ghz radio and there you can change the channel as you want, 36, 48, 149 etc…

That is something different. You must configure the MAC address of the access point that you want to repeat to exclusively block to this access point, but the Administration Panel does not have that option yet. You have to go to More settings> Advanced, you are in Luci and then Network> Wireless and Edit the wifi repeater called WWAN I think. As in the image below. To know the MAC number, do Scan in Wireless and there will be all the wifi networks that the router is seeing.

OK… Why would I want to be doing that? I’m not following.

Sorry, surely I did not understand your problem well, my English is very limited and surely I understood something else that was not the problem you raised. Apologies.

I thought that your router has problems connecting to the wifi hotspot because there were several with the same SSID and then it won’t stop connecting to one and the other if you don’t tell it to connect to one in particular. Sorry my English is terrible.

If you are just saying that, everyone in your environment is using same channel of 2.4G wifi, there is nothing you can do.

Everyone should not complain about neighbors. Build a 5G wifi network is the correct way