AR750S Slate 2.4ghz LED not lit

All three lights have been lit since I started using this device… Even after firmware upgrades all works… I use both 5ghz and 2.4ghz.
Today I noticed the middle 2.4ghz led is out. I rebooted and power cycled… The LED is still out. However the 2.4ghz is working fine…

Is this is a setting or do I have a dead LED?

1 Like

Is it too dark to notice the light? Can you post a photo?

Assuming all was fine a few days ago and all 3 lights were bright and lit. The 2.4 (middle Light) is either DEAD or OUT… Not Dim.

PM you, please check your inbox.

I have a B1300 with power led off but 100% working. Any idea?

You can check your GPIO settings in SSH.

Here is a copy&paste of a post in another thread by @alzhao:

root@GL-AR750S:~# cat /sys/class/leds/gl-ar750s\:white\:usbpower/brightness 

root@GL-AR750S:~# cat /sys/kernel/debug/gpio 
gpiochip0: GPIOs 0-31, parent: platform/ath79-gpio, ath79-gpio:
 gpio-1   (                    |gl-ar750s:white:powe) out lo    
 gpio-2   (                    |reset               ) in  hi    
 gpio-5   (                    |sda                 ) in  hi    
 gpio-7   (                    |gl-ar750s:white:usbp) out hi    
 gpio-8   (                    |right               ) in  hi    
 gpio-19  (                    |gl-ar750s:white:wlan) out lo    
 gpio-20  (                    |gl-ar750s:white:wlan) out hi    
 gpio-21  (                    |scl                 ) in  hi    

This GPIO 7 (usbpower LED) should be the USB Power control. It should output 0 when enabled

To enable USB Power if disabled

echo 0 > /sys/class/leds/gl-ar750s\:white\:usbpower/brightness

To disable

echo 1 > /sys/class/leds/gl-ar750s\:white\:usbpower/brightness
1 Like

Ok, I noticed something last night… Earlier in the day I added a an OPENVPN service to the router. I subscribed to NordVPN… Worked great…

I was looking at the router and noticed the Middle LED flashed a few times… I have no idea why it did that and I could not recreate it… I even tried logging off the 5ghz and logged into the 2.4ghz hoping that would trigger something… But no. I am hoping for a updated Firmware flash to see if that fixes it… I Realize I could factory reset it but would rather wait for a real reason… LOL

Also why do the GPIO settings refer to White? These LEDS are green… Do they change color?

Because the UI is based on OPENWRT


1 Like

I have the same problem. I am using Slate for 2 years now, and few month 2.4GHz went off.
And just today the power LED also not working. I am arfaid that the problem in the solder joints under the chip or the PCB itself. There are thermal pads which may leak some oil and due to corrosion contact may dissapear. The same happens with video cards nowadays. But luckily main functions are OK.

1 Like