AR750s wisp scan & auto connect

is there a way to set AR750s to scan and reconnect to saved wisp network?

Yes, it always try to do this.

in last two days, i must have manually reconnected to “saved network” about 30 times. i am not sure if the feature is working. i think this issue is more apparent after 3.003 update.

Can you post the SSID you are setting on on the upstream wifi AP?
Sounds like the repeater might be failing if there are special characters or unicode characters.

it’s “1304” i went back to 3.002 to test if problem persists.

Could you reproduce it on v3.002?

I just got the AR750s 10 days ago and had the same problem when I updated the firmware to 3.003. It would deauthenticate due to inactivity at times and I needed to manually connect.

I reverted back to 3.002 and it has been solid for the past 2 days

This explains the issue I was having on 3.004! Last week I was in a hotel and each time there was a blip in the service I had to manually reconnect. I was getting frustrated and almost did a factory reset but I dind’t want to lose my Wireguard settings.

hasn’t happened since going back to 3.002.

on somewhat related note, on ar300m that i posted while back has similar issue. on 2.64, it was fine with wisp but on 2.7 upgrade it was only “stable” for about a second after the connect and would disconnect and cycles over and over.

Not sure if this is related, but my connection to the 750S dropped and I found this error…

“Mon Oct 22 10:58:38 2018 kernel: [136964.813151] br-lan: port 3(wlan0) entered disabled state” .

With v3.002 still installed, it recovered fine in a minute or so by scanning for the SSIDs and connecting back up. When I had v3.003 previously I did not find that this worked like this. I even tried renaming gl_health when I had v3.003 and it did not make it better.

I cannot figure out why out of the blue wlan0 would enter into a disable state. This is annoying as I was on a video conference at the time. Is it possible that my device is defective? I can post it in another thread if this is the case.


I agree … had to reconnect to one hotel’s WiFi at least three times. There’s no special/unicode characters in either their SSID nor mine.

Hi guys, new here and new user with the AR750S which I like a lot.

I’m having the same issue where the AR750S disconnects from the hotel WiFi randomly. I live mostly in hotels since I work on tour with Cirque du Soleil. The name of the SSID in our current hotel is Marriott_GUEST

I received my device with firmware 3.002 and updated right away to 3.003. I guess I should have stayed with 3.002 that came with it as per the comments I’ve read in here. I have hope that they’ll address the issue in the next firmware revisions now that they know about it.

Could you give us the system log? You can find it on luci → Status → System Log.