AstroRelay on Flint GL-AX1800

It appears that AstroRelay arc builds are not available (yet?) for Flint GL-AX1800, at least it does not show up in the list of routers in the AstroRelay agent settings page, and I can’t see compatible binaries in Index of /download/OpenWRT/ either.

Flint, however, is listed as compatible device on AstroRelay - GL.iNet

Could someone clarify whether Flint can be used with AstroRelay? If yes, any estimates when we can expect an arc build for Flint?


Because the upgrade of QSDK for AX1800, it need to build the latest ipk package, my colleague are working on it and it will be supported soon.

Please unzip and install the ipK attached, then (36.5 KB)

Hi lizh,

Thank you for the update, I installed the attached ipk, and everything seems to work well so far.

I have got these:

Executing package manager
Unknown package 'arc'.
Collected errors:
 * pkg_hash_fetch_best_installation_candidate: Packages for arc found, but incompatible with the architectures configured
 * opkg_install_cmd: Cannot install package arc.

AX1800 on 4.0.1 Beta 2


You could try it. (29.7 KB)

AX1800/AXT1800(4.x.x) have been supported by AstroRelay.

Installed Version: 4.1.0 on Flint

Re installed AstroRelay

Now working.


Do you by chance have a valid version for 21.02 GoldenOrb on GL-AP1300LTE? I tried the A7 cortex 2102 version, but shows as incompatible. I believe this is an ARM Cortex A7 Neon in this thing.

maybe you can try the one for A1300


There’s a couple available at
I’ve tried multiple links to other A7 cortex ipk files to no avail, each time it shows incompatible architecture.

If there is an option pls choose the model for A1300, not QSDK ones

Only the following “1300” options are available:


A1300 will be supported in next week.


A1300 had already been supported too.

Using the GL-A1300 install script works great on the AP1300LTE running Goldenorb Rooter!

1 Like