AX1800 beta firmware 3.214 issues

Just found out that new Flint beta firmware 3.214 and tried to upgrade it and it “bricked(no response, don’t know the status just see the blue light is ON forever)” me. After doing Uboot procedure to bring it back.

So please be careful for anyone who want to try the new beta firmware, backup your configuration before doing it. :smiling_face_with_tear: (maybe it’s a better idea to skip this version)


What’s the version before update, and any settings? We’re checking the issue now.

Before upgrading to beta 3.214 my version is stable 3.213. I only have Stubby with NextDNS, PPPoE, Wi-fi configured running on it, a very basic simple setup.

Sorry that I failed to reproduce this issue by setuping up as you do. Could you provide more clue.

1 Like

Actually, I failed twice for 3.214 upgrade.
The first time is just directly upgrading from the GUI from 3.213 stable. After a period of time the system is in an unknown status(the blue light is solid ON and I can’t access it from either my configured IP or the factory

The second time is from Uboot, I load it with 3.214 beta firmware and it turned out to the same result.

That’s strange and maybe I am the only guy to encounter this. :thinking:

Hi George, the ‘bricked’ bug has been fixed, you can try the new verion.

Thanks, let me try it later.

This time the 3.214-0413 beta firmware can be smoothly upgraded from 3.213 stable without any hiccup.

And I also find out that the “Load Average” shown on Luci status page is from the usual “2.xx” goes down to below “0.5” for my router in the same configuration as before. :+1:

Are you running AdGuard on it? If so, any comments on how well it runs?

No, I don’t have AGH running, so I can’t comment it.