AX1800 unable to connect Win11 client

New AX1800 user here. Also my first experience with GL.iNet product and OpenWRT.

I’m able to connect to AX1800 and get online to internet on my Win10 PC. But doing the same on my Win11 PC is a total fail. Not able to connect to the web Admin Panel (v4.4.6) via - instead getting “ is unreachable” message.

I know MS made a lot of changes to WIn11 networking vs Win10 and suspect there’s a setting(s) somewhere in Win11 that’s causing this. Behaves exactly as though the ethernet cable was not connected, but that is not the case. Tried the included cable and my own certified/tested cable with same result. So not a cable issue. Also, AX1800 has power on.

See images below for further info …

Did you plug the cable into the correct LAN port? So port 2, not 1?

I tried LAN port 1 & 3. Did not try port 2. Why ‘2’?? Is that documented somewhere? If so, I missed it. ‘First Time Setup’ says “Connect your computer to the LAN port of the router via Ethernet cable.” Does not specify a specific port #.

Nah, I just said 2 so it’s not 1 :smile:

If you connect your Windows 11 PC by static IP, does it work then?
Do you use a 1Gbps or 2.5Gbps NIC in your PC?

No answer for either of those questions. I’ll need to research to answer.

Open CMD then type ipconfig and press enter then send the result here.

is there any difference between your 2 setup apart from win 10 and 11 ? are you using the same LAN port, LAN cable? have you try “network reset” on your win11 pc(its in the Settings => Network & internet => Advanced network settings => Network reset)?

AFAIK, the WIn10/Win11 network settings are the same except for the device IP address. But have not compared the network settings in detail. And I should note all is well when using my prior router (TP-Link AC1900 Archer A9) which I’ve been using since Dec 2020.

Yes, using the same LAN port and cable.

No, have not tried “network reset”.

My ISP only provides dynamic IP - not static. Win11 PC connects fine when using my prior router (TP-Link AC1900 Archer A9).

NIC is 1000/1000 (Mbps).

Its highly probable that you set your static LAN IP to and forgot about it thats why it was working for TP-Link and not for GL Inet since GL uses a different IP gateway. Just make it dynamic again by going to ETH adapter settings and use dynamic / auto.

1 Like

If you connect your win11 to the router’s LAN you should get 192.168.8.x IP address, not address, unless you set up manually.

1 Like

Nope. I’ve never had a static LAN IP.

Yes, exactly. I’ve never setup manually. Always “Automatic”. I’m gonna try a Win11 “Network Reset” next.

But if you set f.e. as your static IP for the Windows 11 PC - does it work then?

Can you send as your ETH adapter settings then? Its just like this image.


1 Like

Don’t I have to request a static IP from my ISP? They charge extra for that if it’s even offered.

Nah, just set them on your PC - want to know if there is some DHCP issue.

How do I set the Win11 IP?

Set it to