AX3000 unable to remove tor package!

hello ,a bit nub here
i installed tor package for a test ,
and when installed ,router use it by defaut …
when i just want made a relay and no use it for me …

so i installed package ,
but when im trying to uninstall it i have this error :slight_smile:

any help to uninstall it ?

Based on the warning, I would say that opkg remove gl-sdk4-tor should work.

hello ,
thank’s for anwsers but im under iphone …
i need a ssh client ?
im working on the interface ,so i dont see any ssh / console
i will check it …
same i go uninstall gl-sdk4-tor : uninstallation failled
: the software uninstall unsupported :confused:

where i can send this command ?

Via SSH on the device itself.

yep sorry ,
i do it with in terminal ssh root/password
opkg remove gl-sdk4-tor --forceremova…

all look uninstall , ( i got a succesfull )

  • i reboot the device ,
    but my ip was a tor exit again :frowning:

i go under “admin panel” plugins go to tor
it show it was installed , uninstall ; same error at first post …
sorry im a 0 under linux …

hardware is new ( nothing important installed on it )
i see a reset firmware, it no clean the device to factory ?
or any easy way to do this ( get it like a new device ? )
oups reset isnt a hole , i do it , sorry it’s “solved” xD

opkg remove gl-sdk4-ui-torview
opkg remove gl-sdk4-tor
opkg remove tor-geoip
opkg remove tor