Axt1800 4.2.x repeater mode 5GHz connection issue

Looks similar to the issue reported in MT3000 firmware 4.2.0 repeater mode 5GHz connection issue
Router in repeater mode has stopped detecting 5GHz networks sometime after the upgrade to 4.2.x - not sure when, it was definitely working in 4.1.x and I don’t use the feature often.
2GHz networks are detected, and repeater works fine.
All other devices around (phone, laptop) detect the 5GHz network and work just fine with it.
I tried various workarounds like changing WPA or channel - no luck.

1 Like

Try the beta5 firmware for your router.

Hi! GL.iNet download center lists 4.2.3r5 as latest, tried it and same problem. I’m a bit wary of jumping to 5, don’t even know if there is an image for Slate AX… if I do and something goes wrong, do you know if I would be able to downgrade?

after trying the latest beta, and downgrading back to 4.1 - still no luck
The only thing that worked was fiddling with the wifi settings until the combination of channel 48 and mode a/ac worked. No idea why though, or if it will continue working.

Upgrading to 4.2.3 release fixed the issue, no idea why, for now happy it works.