AXT1800 Extender Mode Behavior - Normal?

Here is a rough diagram of current setup:

AXT1800 in Extender mode with WiFi connection to “LAN1” via an access point connected via Ethernet to the switch.

  • No access to AXT1800 management interface so everything is stuck “as is.” I am told this is normal?
  • No access to devices connected to LAN ports of AXT1800 from devices connected via Ethernet to switch (red route)
  • No access to devices connected to LAN ports of AXT1800 if connected to “LAN1” WiFi (red route)
  • Access to devices connected to LAN ports of AXT1800 only from wireless devices connected to AXT1800 WiFi “LAN2” (green route)

Is this the way Extender mode is supposed to work? Access to devices connected to AXT1800 is only through a WiFi connection to the AXT1800 and from nothing in “LAN1”?

The devices connected to the AXT1800 are Ethernet only and I am using the AXT1800 to WiFi extend/bridge them to the main LAN. There is no way to connect the AXT1800 via Ethernet cable to the switch.

That’s how extender works it extends the WiFi

I think repeater is what you want unless that is going to cause issues


I was just surprised things were only accessible from the AXT1800 WiFi, but if that is how it is supposed to work, I suppose no tweaks are needed.

I also tried repeater which creates a separate subnet and I need to get 192.168.2.x (I changed the AXT1800 to this) accessible from 192.168.1.x and vice versa. Perhaps that is the best route but so far static routes and changing the subnet mask to encompass both subnets has not worked. I am sure I am doing something incorrectly.