AzireVPN on AX1800 and MT6000 login fail

I tried to login with my AzireVPN account and it failed as shown in the attached screenshot, on both AX1800 and MT6000, from the WireGuard client page - AzireVPN.
On MT6000, if I remember correctly, when AzireVPN trial was given away from gl-inet, I tried it successfully back then. But never tried on AX1800.
Login credentials are working on mobile devices.
I just copied and pasted from password manager.
Password contains symbols like # $ etc.
I found a post on gl-inet forums from 2019 with probably the same issue but it was resolved by installing a bug-fixed gl-wg app, which is not found on the latest firmware versions on both my devices.
Kindly requesting assistance.
In the screenshot, the System Tab has a yellow triangle because I am remoting into AX1800 in another country in another timezone, however, MT6000, also having same issue, is right in front of me, so please disregard that yellow triangle.
Edit:I have also deleted existing tokens from my AzireVPN account already where only currently active tokens are present as of now.

I had the same issue on my MT6000; I can't remember which of the following made it work, but one of them did.

  • Used a different browser.
  • Accessed it through GoodCloud remotely.
  • Changed my AzireVPN password.
1 Like

@kimlu, Thank you.
In the post I found from 2019, symbols in password were culprits too but I thought it was fixed by now.
In any case, I changed my password and excluded symbols and now I can login to AzireVPN via UI, however, even though WGClient - AzireVPN was shown to be connected, I don't have internet connection now.
I can see the server list in the UI and can connect to one right in my country but there's just no internet.
Anyway, I am just hoping that GL-iNet will fix this in the next update.

Log shows "RTNETLINK answers: Permission denied".
A google search showed it is related to IPv6.
I will try to dive deeper and will update if I can get this working but I am almost sure that I won't be able to solve it on my own.
Anyway, many thanks for sharing your insights.

Does not neceessarily casue problems.

Pls check if it is DNS issues. Try the following.

1 Like

@alzhao, Thank you for your kind help.
Internet connection is very slow so that it looks almost like there is no connection.
Connected AzireVPN server is in the same country.
Is it because AzireVPN has too many connections now?
But my phone's AzireVPN app can be used just fine.

The ping looks fine on the router. How about doing this in your computer?

What is the actual speed when doing speed test?

Can you just try other servers?

Another issue may be mtu but it is generally not a problem for cables.

1 Like