Block Remote access

How to Block remote access the web Admin Panel of GL.iNet router GL-AX1800 Flint (4.2.3) , regardless of what I do, I am unable to block web admin panel access from internet ( http://mypublicip )

Did you enable Open Ports on Router and/or set up Port Forwards? Check that on Admin Panel → NETWORK → Firewall.

I do not work for and I am not directly associated with GL.iNet

yeah port forward was enable at some point, but it is disabled now … it should not go to web admin page

You can try deleting the record completely. Maybe there is a glitch.

the record is not even pointing to router…
record is deleted…
web admin page is still accessible from outside…

i tried disabling dynamic dns…
I also tried with goodcloud off still no luck

Log into LuCI and go to Network → Firewall:

  1. Confirm that the Zones section in the Firewall - Zones Settings tab do not allow access through WAN:

  1. Confirm that the Firewall - Port Forwards tab does not have any port forwarding rules.

Disabling DDNS does not remove the previous update already done.

I do not use GoodCloud, so do not know if that has an effect.

firewall port forwards does have rules but port 80 is not being forward to anything

I end up createing firewall rule to block port 80

1 Like