Block WAN for Unmanaged Devices

Been using my Flint2 router for the last 2 days. Overall I would say I am happy with the product.
One thing that really pushed me to the GL-inet was the Parental control and Block WAN for Unmanaged Devices feature.
It worked so efficiently on the GL-MT3000 that when Flint2 became available I went ahead and pre-order it.

The issue I am facing is that when I switch Block WAN for Unmanaged Devices it works fine for a while but then all of sudden all the connected devices that have already been grouped in there respective profiles all of a sudden stop working.
I have to either switch off the parental control every few hours and then switch if back on or reboot my router.

Has any one else experience this issue?

1 Like

Did you mean when you enable “Block WAN for Unmanaged Devices” on Flint2 , other devices managed also can not access internet? What is the version of your Flint2? Could you try again with “Network Acceleration” disabled?

Good Morning mate

Thanks for the reply.

To replay to your question, Yes.
So all the devices that are connected to the router have been categorized into a profile. I understand if a connected device is not in the profile it shouldn’t be able to get the internet (which is what I want). But when “Block WAN for Unmanaged Devices” is enabled, works fine in the start and then out of the blue all the connected devices stop getting the internet. Disable the “Block WAN for Unmanaged Devices” option and a quick reboot fixes the issue.

Yes I did notice that Network acceleration was by default enabled. So I did disable it.
The stability has improved drastically on the router (Flint2).
As per your question about the version

I will also enable the “Block WAN for Unmanaged Devices” and see what happens.