Brume 2 VPN “based on target domain” inverted

Hi. When using the function to direct access through VPN when using specific Target Domain or IP it seems the options are inverted. When using “Do not use” for below list, it actually uses the VPN. Can anyone help explain this?

Firmware is 4.4.6

The mechanism of the target domain policy needs DNS query to happen at lease once. If it’s DNS cache on you PC, it will not know how to direct the traffic for that IP address.
So please do this on your Windows PC for example

ipconfig /flushdns

On the other hand, the browser may have DNS cache too, so it is better to reopen the session.

Finally, there is very little probability the policy rule is not setting correctly while the UI setting operation is too fast. To avoid that, just click “defined by IP address or domain name” entry and apply again.