Can not figure out how to connect without Ethernet?

I did the setup found here: Overview - GL.iNet Docs

 

So how do I connect to a new network? As soon as I unplug the Ethernet cable I lose internet. How do I force it to always use Wifi and never search for Ethernet? So how do I connect to a new network without Ethernet? Also, how do I access the OpenWRT software? The instructions are very lacking.

 

I connected it to my Nexus 6P and it didn’t do anything. The Nexus 6P just wanted to transfer files. I primarily want this for Hotels and Cafes, where I don’t have access to the primary router at all.

 

Edit: third reset was the charm. I can now connect without the mini router being connected to Ethernet. The only thing I changed was
Mode 11ng (300M)
to 150M.

 

I still don’t know what’s up with the 5G.

 

Is there a way to add a host file. For instance: /etc/hosts on Mac?

Also, every single time I connect to the router, my computer (Mac OS X El Capitan) can no longer connect to any 5G network. I have to restart to get it back. :frowning: What the hell?

5G? what model do you have? AR300MD?

Cannot understand "Also, every single time I connect to the router, my computer (Mac OS X El Capitan) can no longer connect to any 5G network. "

your computer connected to the router, how can it connect to 5G network at the same time?

No MT300A. It uses the 2.4G network. However, every time the MT300A connects to router, either wirelessly or via Ethernet, my computer loses the main router’s 5G network. As in, it cannot see it in the drop down menu and cannot connect to it.

 

There’s three networks:

Netgear 2.4

Netgear 5

MT300A

 

When the MT300A connects to the Netgear router, my Mac loses the Netgear 5G. My Mac will then transfer me to Netgear 2.4. This is even before I’ve connected to the MT300A at all. However, according to the Netgear admin page, my Mac is transferred to the Netgear 2.4, but the other computers and Xbox stay connected to the Netgear 5G.

It’s so weird. To reconnect to the 5G network, I have to restart my computer. I don’t understand why. The MT300A shouldn’t be interfering with a 5G network at all.

 

 

 

 

sorry I have no idea about this.

Alzhao, how do I connect to a new network via WiFi without connecting an Ethernet cable? I was at Starbucks and the device turned on but then wouldn’t display http://192.168.8.1 and started to reboot everytime I tried to use the internet or ssh.

 

What do I have to do to just turn the device on and connect it to my phone? Without Ethernet how do I choose a new network?

>>>> and started to reboot everytime I tried to use the internet or ssh.

That sounds like a power problem to me.

Glitch, I’ve been using it for the last half hour at home and all of last night. I have no idea why it kept rebooting at Starbucks. Do you have instructions for connecting it to a new network via wifi? It’s like everyone is avoiding my question and there’s no guides online.

Might be worth trying a fresh install (without saving settings) and see if that helps.

@BlindGuardian117, as Glitch said,

please clear the setttings and start over (by hold down the reset button for 10 seconds)

please also check your power adapter. It should be 5V1A or higher.

Hi Glitch, Alzhao,

 

I figured out what was going on. I must have changed the wifi settings without using the “wifi” command to restart? I was able to replicate the issue by updating /etc/config/wireless and then not using “wifi” to restart. Also, to connect to the MT300A via a cell phone you also have to turn off cell data. I guess my phone detected that the router didn’t have internet and defaulted to cell data. Whoops!

 

Everything is working great now. Thanks for your help!

WHOOPS!

I have the same issue. How did you actually get the GL-AR 300M to jsut do WiFi without the need to hook up the ethernet to the ISP or to a PC?