Cannot access to admin panel after router reboot/file sharing


I use a Beryl and everything was working fine but now, I cannot access to the admin panel at I see a message “It works !” instead of the login page. I was able to access to admin panel until I reboot the router. The only change I made was to install and enable file and multimedia sharing.

Other functionalities are working fine:

  • I can connect to SSH
  • Internet is working
  • VPN is working

I tried several alternate URL found on a previous ticket: or => I see a message 'It works !" or or> 404 error not found

I had a similar issue yesterday but resolved it by resetting the router to factory settings and it was working fine after (previous issue occured after I tried to setup Apache server and entered the following command ln -s /mnt/mydisk/ /www/mydisk)

I tried with a different browsers. I tried with a PC then an Android device. Same result.

What am I doing wrong ?

You can also try, if it doesn’t work either, then there should be a problem with the Web service.

Maybe you can check the log (/var/log/lighttpd/error.log) and config (/etc/lighttpd/lighttpd.conf) of lighttpd. It is the Web service.

Thanks for your response !
The URL returns a “Not found” error

I do not know how to access to the directory /var/log/lighttpd/error.log or /etc/lighttpd/lighttpd.conf) when I am connected to SSH. I see no directory at all with command ls. I might do something completely wrong as I am not an expert in Linux, sorry

You can input the command:
cat /var/log/lighttpd/error.log

When you connect to ssh, the ssh client will go to the “root” directory.
There are usually no files in the “root” directory. Please use ls / or cd / first and then ls.

It is not our router. It seems you have open the web panel of another router.

So pls check in your network, do you have other router using the same IP.

I do not see any other router on the network.

Configuration is pretty simple:
I use the Beryl as a repeater from Wifi network. Only very basic system access to it: mobile phones, android or Apple tablets… The most advanced system is a PC but it does not have any web server on it.
I also use VPN (iVPN).

I tried to test with the URL on the Wifi network in case but it just timed out

If you use vpn on your pc, you cannot access because your data goes via the vpn.

“it works” is surely the message from a standard apache web server.