Cannot access to Modem UI when "Block Non-VPN Traffic" is enabled

Hi All,
I’m actually tring to configure access to my modem UI on internal network.
When the “Block Non-VPN Traffic” is enabled I cannot access to also if the IP is in the same subnet of my gli.
Please find below a draw of actual configuration.

Do you have any suggestion to leave the “Block Non-VPN Traffic” active but mantaining access to modem?
Thank you so much

Please not all together! :rofl:
I’m sure I’m doing something trivial wrong

Can you check this solution

Currently “Block Non-VPN Traffic” will void the “allow access wan” option. You need to configure in luci to achieve what you need.

Thanks a lot @alzhao!!!
I’m trying to do it and I will let you know

Hello @alzhao, it works!
Thank you so much!

1 Like