Cannot get 1Gbps with AR750S-EXT

hello, thanks,

cannot get WAN speeds above 100Mbps.
yet when using my old opnsense router, easily max out my 1Gbps fiber optic connection.

for the image below,
the fast speedtest is using my opnsense router
the slow speedtest is using the ar750s.

i have run these tests multiple times over multiple days, so not a one-time fluke.

tried to do basic troubleshooting, made sure wifi is disabled.
between each test, powered off the verizon modem

please any advice,

When my main router died, I used my AR750S as a replacement, using the same Ethernet cable between my cable modem and AR750S WAN port and could only get 100Mb/sec max. After a bunch of trouble shooting, I changed the Ethernet cable, and my speed increased to a little better than 500Mb/sec, so there was some issue with the old cable. I could not get the AR750S faster then that. A single MIPS based CPU has its limits.

hi eric, thanks for that. yeah, an old ethernet cable with two pair is going to be slower.

do you work for glinet?

No, I don’t work for them. I just use some of there older products.

1 Like

can anyone from glinet comment on this, the router is advertised as

“Ethernet Speed 10/100/1000Mbps

and that is what i paid for???

Check in the client list page, if you have real-time data statistics enabled.

If yes just disable it.