cannot login to AR300m via wan

Hello!

I am attempting to use the wan access feature to connect with my AR300m running lede-gl-ar300m (2.243) and am having no luck.

From my GLI UI, I have wan access enabled on port 83, upnp enabled from the upnp tab in the router settings, and I have s/n required for login disabled.

When I type my uniqe address, I get to the authentication screen, but when I enter my

username: root

password: (my-gli-router-password)

it simply keeps asking for it again and again and again with no avail.

Am I using the correct login credentials?

I have also tried to change the wan access password, I have reset the router by holding the reset for 10 seconds. Nothing seems to work.

One thing to note is that from the wan access setup page, the blurb at the bottom shows the upnp is not active (it shows an x in a red circle).

 

Any help would be appreciated, thanks in advance!

why you are asked for username? in our default UI, it will not ask for username, only need password.

Can you post the screenshot?

I’m not sure… I’ve wondered if it could be my ISP? But when I enter my unique router login this is what I get…

 

Another thing to note is that on the GUI screen it shows “port not opened” even though I have enabled it, and I checked in the advancesettings/firewall/traffic rules and port 83 should be open.

I see.

Your ISP’s router don’t have upnp enabled so the mini router cannot open the port.

You can try to forward 83 port manually to the mini router from your ISP router.